dart_pty 0.0.3
dart_pty: ^0.0.3 copied to clipboard

Flutter Android iOS Linux macOS Windows

create pseudo terminal and fork process use dart

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  dart_pty: ^0.0.3

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:dart_pty/dart_pty.dart';
0
likes
45
pub points
0%
popularity

create pseudo terminal and fork process use dart

Documentation

API reference

Uploader

nightmare.i.am.m.y.s@gmail.com

License

MIT (LICENSE)

Dependencies

ffi, flutter

More

Packages that depend on dart_pty