dart_json_mapper_mobx 1.2.2

Dart native js
Flutter Android iOS web

This is a dart-json-mapper complementary package provides support for MobX Stores to persist as JSON.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  dart_json_mapper_mobx: ^1.2.2

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:dart_json_mapper_mobx/dart_json_mapper_mobx.dart';
5
likes
100
pub points
78%
popularity

Publisher

edensapple.com

This is a dart-json-mapper complementary package provides support for MobX Stores to persist as JSON.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

dart_json_mapper, mobx

More

Packages that depend on dart_json_mapper_mobx