dart_json_mapper_flutter 2.0.1
dart_json_mapper_flutter: ^2.0.1 copied to clipboard

This is a dart-json-mapper complementary package provides support for https://github.com/flutter/flutter types in order to serialize / deserialize them from / to JSON.

Stable versions of dart_json_mapper_flutter

VersionMin Dart SDKUploadedDocumentationArchive
2.0.1Null safety2.12Sep 8, 2021Go to the documentation of dart_json_mapper_flutter 2.0.1Download dart_json_mapper_flutter 2.0.1 archive
2.0.0Null safety2.12Mar 17, 2021Go to the documentation of dart_json_mapper_flutter 2.0.0Download dart_json_mapper_flutter 2.0.0 archive
1.0.32.3Nov 5, 2020Go to the documentation of dart_json_mapper_flutter 1.0.3Download dart_json_mapper_flutter 1.0.3 archive
1.0.22.3Oct 2, 2020Go to the documentation of dart_json_mapper_flutter 1.0.2Download dart_json_mapper_flutter 1.0.2 archive
1.0.12.3Jul 15, 2020Go to the documentation of dart_json_mapper_flutter 1.0.1Download dart_json_mapper_flutter 1.0.1 archive
1.0.02.3Mar 3, 2020Go to the documentation of dart_json_mapper_flutter 1.0.0Download dart_json_mapper_flutter 1.0.0 archive
4
likes
130
pub points
82%
popularity

Publisher

edensapple.com

This is a dart-json-mapper complementary package provides support for https://github.com/flutter/flutter types in order to serialize / deserialize them from / to JSON.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

dart_json_mapper, flutter

More

Packages that depend on dart_json_mapper_flutter