dart_extensionz 6.3.2 copy "dart_extensionz: ^6.3.2" to clipboard
dart_extensionz: ^6.3.2 copied to clipboard

A set of Dart extensions I use in various projects. Including Boolean, DateTime extensions and more.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dart_extensionz

With Flutter:

 $ flutter pub add dart_extensionz

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  dart_extensionz: ^6.3.2

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:dart_extensionz/dart_extensionz.dart';
1
likes
140
pub points
51%
popularity

Publisher

verified publishermj12358.dev

A set of Dart extensions I use in various projects. Including Boolean, DateTime extensions and more.

Repository (GitHub)
View/report issues

Topics

#dart #extension

Documentation

API reference

Funding

Consider supporting this project:

www.buymeacoffee.com

License

BSD-3-Clause (license)

Dependencies

intl

More

Packages that depend on dart_extensionz