dart_dot_reporter 1.0.4 icon indicating copy to clipboard operation
dart_dot_reporter: ^1.0.4 copied to clipboard

Dot test reporter for Dart & Flutter & Human. Makes test results clear from the high-level view.

Use this package as an executable

Install it

You can install the package from the command line:

dart pub global activate dart_dot_reporter

Use it

The package has the following executables:

$ dart_dot_reporter

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dart_dot_reporter

With Flutter:

 $ flutter pub add dart_dot_reporter

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  dart_dot_reporter: ^1.0.4

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:dart_dot_reporter/dart_dot_reporter.dart';
5
likes
100
pub points
72%
popularity

Publisher

unverified uploader

Dot test reporter for Dart & Flutter & Human. Makes test results clear from the high-level view.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

More

Packages that depend on dart_dot_reporter