dart_board_authentication 1.1.8 copy "dart_board_authentication: ^1.1.8" to clipboard
dart_board_authentication: ^1.1.8 copied to clipboard

outdated

Authentication feature. Provides LoginButton() and the ability to register authentication delegates.

1.1.8 #

  • Update a dependency to the latest release.

1.1.7 #

  • Update a dependency to the latest release.

1.1.6 #

  • Update a dependency to the latest release.

1.1.5 #

  • Update a dependency to the latest release.

1.1.4 #

  • Update a dependency to the latest release.

1.1.3 #

  • Update a dependency to the latest release.

1.1.2 #

  • FIX: cleanup and documentation.
  • DOCS: lots of docs.

1.1.1 #

  • Update a dependency to the latest release.

1.1.0 #

  • FEAT: adding authentication feature and registering in the example.

Initial Release

0
likes
0
pub points
0%
popularity

Publisher

verified publisherdart-board.io

Authentication feature. Provides LoginButton() and the ability to register authentication delegates.

Homepage
Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

dart_board_core, dart_board_locator, flutter

More

Packages that depend on dart_board_authentication