dart_3des 1.0.1 icon indicating copy to clipboard operation
dart_3des: ^1.0.1 copied to clipboard

Triple DES and DES block cipher implementation ported from CryptoJS

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dart_3des

With Flutter:

 $ flutter pub add dart_3des

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  dart_3des: ^1.0.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:dart_3des/dart_3des.dart';
5
likes
120
pub points
78%
popularity

Publisher

unverified uploader

Triple DES and DES block cipher implementation ported from CryptoJS

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.BSD-3-Clause (LICENSE)

More

Packages that depend on dart_3des