dargon2_flutter 2.1.0
dargon2_flutter: ^2.1.0 copied to clipboard

A wrapper over dargon2 for Flutter application compatibility

Stable versions of dargon2_flutter

VersionMin Dart SDKUploadedDocumentationArchive
2.1.0Null safety2.12Jun 2, 2021Go to the documentation of dargon2_flutter 2.1.0Download dargon2_flutter 2.1.0 archive
2.0.1Null safety2.12Mar 3, 2021Go to the documentation of dargon2_flutter 2.0.1Download dargon2_flutter 2.0.1 archive
1.2.02.7Mar 1, 2021Go to the documentation of dargon2_flutter 1.2.0Download dargon2_flutter 1.2.0 archive
1.1.32.7Feb 28, 2021Go to the documentation of dargon2_flutter 1.1.3Download dargon2_flutter 1.1.3 archive
1.1.22.7Feb 11, 2021Go to the documentation of dargon2_flutter 1.1.2Download dargon2_flutter 1.1.2 archive
1.1.02.7Jan 19, 2021Go to the documentation of dargon2_flutter 1.1.0Download dargon2_flutter 1.1.0 archive
1.0.42.7Dec 8, 2020Go to the documentation of dargon2_flutter 1.0.4Download dargon2_flutter 1.0.4 archive
1.0.32.7Dec 7, 2020Go to the documentation of dargon2_flutter 1.0.3Download dargon2_flutter 1.0.3 archive
1.0.22.7Dec 7, 2020Go to the documentation of dargon2_flutter 1.0.2Download dargon2_flutter 1.0.2 archive
1.0.12.7Dec 7, 2020Go to the documentation of dargon2_flutter 1.0.1Download dargon2_flutter 1.0.1 archive
1.0.02.7Dec 7, 2020Go to the documentation of dargon2_flutter 1.0.0Download dargon2_flutter 1.0.0 archive
2
likes
120
pub points
59%
popularity

Publisher

tmthecoder.dev

A wrapper over dargon2 for Flutter application compatibility

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

dargon2_core, flutter

More

Packages that depend on dargon2_flutter