cupertino_range_slider 1.0.1

Flutter Android iOS web

Widget is a slider that help you to choose a range from a set of values.

Cupertino Range Slider #

Widget is a slider that help you to choose a range from a set of values.

Usage #

Let's demo the basic usage

CupertinoRangeSlider(
        minValue: minValue, // Current min value
        maxValue: maxValue, // Current max value
        min: 1.0, // Min range value
        max: 100.0, // Max range value
        onMinChanged: (minVal){
        },
        onMaxChanged: (maxVal){
        },
)
3
likes
100
pub points
81%
popularity

Widget is a slider that help you to choose a range from a set of values.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

mahmed8003@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on cupertino_range_slider