cumo_transer 0.1.1 copy "cumo_transer: ^0.1.1" to clipboard
cumo_transer: ^0.1.1 copied to clipboard

Constructor of UMD Object-Style-Element, of Universal MarkDown Format

0
likes
130/ 160
pub points
0%
popularity

We analyzed this package 2 days ago, and awarded it 130 pub points (of a possible 160):

failed
Follow Dart file conventions
10 / 30trigger folding of the section

0/10 points: Provide a valid pubspec.yaml

Failed to verify repository URL.

Please provide a valid repository URL in pubspec.yaml, such that:

  • repository can be cloned,
  • a clone of the repository contains a pubspec.yaml, which:,
    • contains name: cumo_transer,
    • contains a version property, and,
    • does not contain a publish_to property.

Unable to access git repository: Could not accept branch name: oDoc.

0/5 points: Provide a valid README.md

`README.md` is empty.

The README.md file should inform others about your project, what it does, and how they can use it. Check out the guidelines on Writing great package pages.

0/5 points: Provide a valid CHANGELOG.md

`CHANGELOG.md` is empty.

Changelog entries help developers follow the progress of your package. Check out the Dart conventions for Maintaining a package changelog.

10/10 points: Use an OSI-approved license

Detected license: BSD-3-Clause.

failed
Provide documentation
10 / 20trigger folding of the section

10/10 points: 20% or more of the public API has dartdoc comments

0 out of 0 API elements (100.0 %) have documentation comments.

0/10 points: Package has an example

No example found.

See package layout guidelines on how to add an example.

OK
Platform support
20 / 20trigger folding of the section

20/20 points: Supports 6 of 6 possible platforms (iOS, Android, Web, Windows, macOS, Linux)

  • ✓ Android
  • ✓ iOS
  • ✓ Windows
  • ✓ Linux
  • ✓ macOS
  • ✓ Web
OK
Pass static analysis
50 / 50trigger folding of the section

50/50 points: code has no errors, warnings, lints, or formatting issues

OK
Support up-to-date dependencies
40 / 40trigger folding of the section

10/10 points: All of the package dependencies are supported in the latest version

Package Constraint Compatible Latest
matrix2d ^1.0.0 1.0.4 1.0.4

To reproduce run dart pub outdated --no-dev-dependencies --up-to-date --no-dependency-overrides.

10/10 points: Package supports latest stable Dart and Flutter SDKs

20/20 points: Compatible with dependency constraint lower bounds

pub downgrade does not expose any static analysis error.

Analyzed with Pana 0.22.9, Dart 3.4.4.

Check the analysis log for details.

0
likes
130
pub points
0%
popularity

Publisher

verified publisherdev-pack.org

Constructor of UMD Object-Style-Element, of Universal MarkDown Format

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (license)

Dependencies

matrix2d

More

Packages that depend on cumo_transer