crow_annotation 0.0.3 copy "crow_annotation: ^0.0.3" to clipboard
crow_annotation: ^0.0.3 copied to clipboard

Set of utils annotations which will save you the pain of writing boring code.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add crow_annotation

With Flutter:

 $ flutter pub add crow_annotation

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  crow_annotation: ^0.0.3

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:crow_annotation/crow_annotation.dart';
1
likes
120
pub points
0%
popularity

Publisher

unverified uploader

Set of utils annotations which will save you the pain of writing boring code.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

meta

More

Packages that depend on crow_annotation