crimson 0.3.1 copy "crimson: ^0.3.1" to clipboard
crimson: ^0.3.1 copied to clipboard

Fast, efficient and easy-to-use JSON parser and serializer for Dart.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add crimson

With Flutter:

 $ flutter pub add crimson

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  crimson: ^0.3.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:crimson/crimson.dart';
113
likes
150
pub points
68%
popularity

Publisher

verified publishersimc.dev

Fast, efficient and easy-to-use JSON parser and serializer for Dart.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

analyzer, build, source_gen

More

Packages that depend on crimson