contextx 0.1.1
contextx: ^0.1.1 copied to clipboard

Extensions on BuildContext for Flutter. It lets you replace calls like Navigator.of(context) with context.navigator().

[0.1.1] - 2020/05/19 #

  • Fix dependency on flutter >1.17.

[0.1.0] - 2020/05/19 #

  • Initial version.
1
likes
60
pub points
25%
popularity

Publisher

tonicartos.nz

Extensions on BuildContext for Flutter. It lets you replace calls like Navigator.of(context) with context.navigator().

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MPL 2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on contextx