connectanum 1.1.6
connectanum: ^1.1.6 copied to clipboard

This is a WAMP client (Web Application Messaging Protocol) implementation for the dart language and flutter projects.

Stable versions of connectanum

Version Min Dart SDK Uploaded Documentation Archive
1.1.6 2.10 Mar 26, 2021 Go to the documentation of connectanum 1.1.6 Download connectanum 1.1.6 archive
1.1.5 2.10 Mar 23, 2021 Go to the documentation of connectanum 1.1.5 Download connectanum 1.1.5 archive
1.1.4 2.10 Mar 21, 2021 Go to the documentation of connectanum 1.1.4 Download connectanum 1.1.4 archive
1.1.3 2.10 Mar 20, 2021 Go to the documentation of connectanum 1.1.3 Download connectanum 1.1.3 archive
1.1.2 2.10 Mar 19, 2021 Go to the documentation of connectanum 1.1.2 Download connectanum 1.1.2 archive
1.1.1 2.10 Mar 19, 2021 Go to the documentation of connectanum 1.1.1 Download connectanum 1.1.1 archive
1.1.0 2.10 Mar 19, 2021 Go to the documentation of connectanum 1.1.0 Download connectanum 1.1.0 archive
1.0.13 2.3 Oct 31, 2020 Go to the documentation of connectanum 1.0.13 Download connectanum 1.0.13 archive
1.0.12 2.3 Oct 16, 2020 Go to the documentation of connectanum 1.0.12 Download connectanum 1.0.12 archive
1.0.11 2.3 Oct 13, 2020 Go to the documentation of connectanum 1.0.11 Download connectanum 1.0.11 archive
1.0.10 2.3 Oct 5, 2020 Go to the documentation of connectanum 1.0.10 Download connectanum 1.0.10 archive
1.0.9 2.3 Oct 3, 2020 Go to the documentation of connectanum 1.0.9 Download connectanum 1.0.9 archive
1.0.8 2.3 Oct 3, 2020 Go to the documentation of connectanum 1.0.8 Download connectanum 1.0.8 archive
1.0.7 2.3 Oct 2, 2020 Go to the documentation of connectanum 1.0.7 Download connectanum 1.0.7 archive
1.0.6 2.3 Sep 9, 2020 Go to the documentation of connectanum 1.0.6 Download connectanum 1.0.6 archive
1.0.5 2.3 Sep 3, 2020 Go to the documentation of connectanum 1.0.5 Download connectanum 1.0.5 archive
1.0.4 2.3 Aug 6, 2020 Go to the documentation of connectanum 1.0.4 Download connectanum 1.0.4 archive
1.0.3 2.3 Jul 10, 2020 Go to the documentation of connectanum 1.0.3 Download connectanum 1.0.3 archive
1.0.2 2.3 Jun 16, 2020 Go to the documentation of connectanum 1.0.2 Download connectanum 1.0.2 archive

Prerelease versions of connectanum

Version Min Dart SDK Uploaded Documentation Archive
1.0.1-beta.1 2.3 Mar 27, 2020 Go to the documentation of connectanum 1.0.1-beta.1 Download connectanum 1.0.1-beta.1 archive
1.0.0-dev.10 2.3 Mar 23, 2020 Go to the documentation of connectanum 1.0.0-dev.10 Download connectanum 1.0.0-dev.10 archive
1.0.0-dev.9 2.3 Mar 22, 2020 Go to the documentation of connectanum 1.0.0-dev.9 Download connectanum 1.0.0-dev.9 archive
1.0.0-dev.8 2.3 Mar 11, 2020 Go to the documentation of connectanum 1.0.0-dev.8 Download connectanum 1.0.0-dev.8 archive
1.0.0-dev.7 2.3 Mar 7, 2020 Go to the documentation of connectanum 1.0.0-dev.7 Download connectanum 1.0.0-dev.7 archive
1.0.0-dev.6 2.1 Feb 26, 2020 Go to the documentation of connectanum 1.0.0-dev.6 Download connectanum 1.0.0-dev.6 archive
1.0.0-dev.5 2.1 Feb 25, 2020 Go to the documentation of connectanum 1.0.0-dev.5 Download connectanum 1.0.0-dev.5 archive
1.0.0-dev.4 2.1 Feb 25, 2020 Go to the documentation of connectanum 1.0.0-dev.4 Download connectanum 1.0.0-dev.4 archive
1.0.0-dev.3 2.1 Feb 22, 2020 Go to the documentation of connectanum 1.0.0-dev.3 Download connectanum 1.0.0-dev.3 archive
1.0.0-dev.2 2.1 Feb 22, 2020 Go to the documentation of connectanum 1.0.0-dev.2 Download connectanum 1.0.0-dev.2 archive
1.0.0-dev.1 2.1 Feb 22, 2020 Go to the documentation of connectanum 1.0.0-dev.1 Download connectanum 1.0.0-dev.1 archive
1.0.0-beta.1 2.3 Mar 27, 2020 Go to the documentation of connectanum 1.0.0-beta.1 Download connectanum 1.0.0-beta.1 archive
5
likes
100
pub points
66%
popularity

Publisher

dart.konsultaner.de

This is a WAMP client (Web Application Messaging Protocol) implementation for the dart language and flutter projects.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

logging, meta, msgpack_dart, pedantic, pinenacl, pointycastle, saslprep

More

Packages that depend on connectanum