collapsible 1.0.0
collapsible: ^1.0.0 copied to clipboard

A widget that implicitly collapses and expands around its child by clipping it.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add collapsible

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  collapsible: ^1.0.0

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:collapsible/collapsible.dart';
3
likes
130
pub points
85%
popularity

Publisher

jamesalex.dev

A widget that implicitly collapses and expands around its child by clipping it.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-2-Clause (LICENSE)

Dependencies

flutter

More

Packages that depend on collapsible