code_preview 0.1.5 copy "code_preview: ^0.1.5" to clipboard
code_preview: ^0.1.5 copied to clipboard

flutter code preview

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add code_preview

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  code_preview: ^0.1.5

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:code_preview/code_preview.dart';
5
likes
110
pub points
67%
popularity

Publisher

unverified uploader

flutter code preview

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on code_preview