clustering_google_maps 0.1.2 copy "clustering_google_maps: ^0.1.2" to clipboard
clustering_google_maps: ^0.1.2 copied to clipboard

A Flutter package that recreate clustering technique in a Google Maps widget.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add clustering_google_maps

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  clustering_google_maps: ^0.1.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:clustering_google_maps/clustering_google_maps.dart';
6
likes
40
pub points
74%
popularity

Publisher

verified publishergdifrancesco.dev

A Flutter package that recreate clustering technique in a Google Maps widget.

Repository (GitHub)
View/report issues

License

MIT (LICENSE)

Dependencies

flutter, geohash, google_maps_flutter, meta, path_provider, sqflite

More

Packages that depend on clustering_google_maps