cloudbase_database 0.0.12+2 copy "cloudbase_database: ^0.0.12+2" to clipboard
cloudbase_database: ^0.0.12+2 copied to clipboard

Flutter plugin for cloudbase database.

0.0.12+2 #

  • FIX: 修复 Date 解析问题.

0.0.12+1 #

  • FIX: 修复 ServerDate 解析问题.

[0.0.12] - 2020.08.10 #

  • 修复 RegExp 不可用的问题

[0.0.11] - 2020.07.21 #

  • 修复 DateTime 无法被解析的问题

[0.0.10] - 2020.06.04 #

  • 修复数据库和移动安全来源的版本协议号冲突的问题

[0.0.9] - 2020.05.14 #

  • 支持实时数据库

[0.0.8] - 2020.04.28 #

  • 修复remove操作的bug

[0.0.7] - 2020.04.07 #

  • 优化 readme

[0.0.6] - 2020.03.13 #

  • 解决反序列化的bug,并支持ServerDate的数据类型

[0.0.5] - 2020.03.13 #

  • 反序列化有问题,先暂时放开,直接返回系统数据

[0.0.4] - 2020.03.13 #

  • 修复解包bug

[0.0.3] - 2020.03.13 #

  • 修复请求回包的解析错误

[0.0.2] - 2020.03.12 #

  • 对cloudbase_core核心库的依赖升级到0.0.3

[0.0.1] - 2020.03.05 #

  • 支持文档型数据库的基本操作
3
likes
5
pub points
1%
popularity

Publisher

verified publishercloudbase.net

Flutter plugin for cloudbase database.

Homepage

License

unknown (LICENSE)

Dependencies

cloudbase_core, flutter

More

Packages that depend on cloudbase_database