cloudbase_core_nullsafety 0.0.2
cloudbase_core_nullsafety: ^0.0.2 copied to clipboard

Modify the tencent_cloudbase_core, to support null safety.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add cloudbase_core_nullsafety

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  cloudbase_core_nullsafety: ^0.0.2

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:cloudbase_core_nullsafety/cloudbase_core_nullsafety.dart';
0
likes
100
pub points
19%
popularity

Modify the tencent_cloudbase_core, to support null safety.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

crypto, dio, flutter, package_info, shared_preferences

More

Packages that depend on cloudbase_core_nullsafety