cloud_functions_web 4.9.10 copy "cloud_functions_web: ^4.9.10" to clipboard
cloud_functions_web: ^4.9.10 copied to clipboard

Platformweb

The web implementation of cloud_functions

4.9.10 #

  • Update a dependency to the latest release.

4.9.9 #

  • Update a dependency to the latest release.

4.9.8 #

  • Update a dependency to the latest release.

4.9.7 #

  • FIX(web): fix some casting issue on Web JS Interop (#12852). (4b56df1c)

4.9.6 #

  • Update a dependency to the latest release.

4.9.5 #

  • Update a dependency to the latest release.

4.9.4 #

  • Update a dependency to the latest release.

4.9.3 #

  • Update a dependency to the latest release.

4.9.2 #

  • Update a dependency to the latest release.

4.9.1 #

  • Update a dependency to the latest release.

4.9.0 #

  • FEAT(web): remove the dependency on package:js in favor of dart:js_interop (#12534). (d83f6327)

4.8.1 #

  • Update a dependency to the latest release.

4.8.0 #

4.7.2 #

  • Update a dependency to the latest release.

4.7.1 #

  • Update a dependency to the latest release.

4.7.0 #

  • FEAT(functions,web): migrate web to js_interop to be compatible with WASM (#12205). (51f6563e)

4.6.16 #

  • Update a dependency to the latest release.

4.6.15 #

  • Update a dependency to the latest release.

4.6.14 #

  • Update a dependency to the latest release.

4.6.13 #

  • Update a dependency to the latest release.

4.6.12 #

  • DOCS: change old documentation links of packages in README files (#12136). (24b9ac7e)

4.6.11 #

  • Update a dependency to the latest release.

4.6.10 #

  • Update a dependency to the latest release.

4.6.9 #

  • Update a dependency to the latest release.

4.6.8 #

  • Update a dependency to the latest release.

4.6.7 #

  • Update a dependency to the latest release.

4.6.6 #

  • Update a dependency to the latest release.

4.6.5 #

  • Update a dependency to the latest release.

4.6.4 #

  • Update a dependency to the latest release.

4.6.3 #

  • Update a dependency to the latest release.

4.6.2 #

  • Update a dependency to the latest release.

4.6.1 #

  • Update a dependency to the latest release.

4.6.0 #

  • FEAT(functions): pass limitedUseAppCheckToken option to Cloud Function (#11402). (9fce7f28)

4.5.4 #

  • Update a dependency to the latest release.

4.5.3 #

  • Update a dependency to the latest release.

4.5.2 #

  • Update a dependency to the latest release.

4.5.1 #

  • Update a dependency to the latest release.

4.5.0 #

  • FEAT: update dependency constraints to sdk: '>=2.18.0 <4.0.0' flutter: '>=3.3.0' (#10946). (2772d10f)

4.4.2 #

  • Update a dependency to the latest release.

4.4.1 #

  • Update a dependency to the latest release.

4.4.0 #

4.3.21 #

  • Update a dependency to the latest release.

4.3.20 #

  • Update a dependency to the latest release.

4.3.19 #

  • Update a dependency to the latest release.

4.3.18 #

  • Update a dependency to the latest release.

4.3.17 #

  • Update a dependency to the latest release.

4.3.16 #

  • Update a dependency to the latest release.

4.3.15 #

  • Update a dependency to the latest release.

4.3.14 #

  • Update a dependency to the latest release.

4.3.13 #

  • Update a dependency to the latest release.

4.3.12 #

  • Update a dependency to the latest release.

4.3.11 #

  • Update a dependency to the latest release.

4.3.10 #

  • Update a dependency to the latest release.

4.3.9 #

  • Update a dependency to the latest release.

4.3.8 #

  • Update a dependency to the latest release.

4.3.7 #

  • Update a dependency to the latest release.

4.3.6 #

  • Update a dependency to the latest release.

4.3.5 #

  • Update a dependency to the latest release.

4.3.4 #

  • Update a dependency to the latest release.

4.3.3 #

  • Update a dependency to the latest release.

4.3.2 #

  • Update a dependency to the latest release.

4.3.1 #

  • Update a dependency to the latest release.

4.3.0 #

  • FEAT: upgrade to support v9.8.1 Firebase JS SDK (#8235). (4b417af5)

4.2.18 #

  • FIX: bump firebase_core_platform_interface version to fix previous release. (bea70ea5)

4.2.17 #

  • Update a dependency to the latest release.

4.2.16 #

  • REFACTOR: use "firebase" instead of "FirebaseExtended" as organisation in all links for this repository (#8791). (d90b8357)

4.2.15 #

  • Update a dependency to the latest release.

4.2.14 #

  • Update a dependency to the latest release.

4.2.13 #

  • Update a dependency to the latest release.

4.2.12 #

  • Update a dependency to the latest release.

4.2.11 #

  • Update a dependency to the latest release.

4.2.10 #

  • Update a dependency to the latest release.

4.2.9 #

  • FIX: update all Dart SDK version constraints to Dart >= 2.16.0 (#8184). (df4a5bab)

4.2.8 #

  • Update a dependency to the latest release.

4.2.7 #

  • Update a dependency to the latest release.

4.2.6 #

  • Update a dependency to the latest release.

4.2.5 #

  • Update a dependency to the latest release.

4.2.4 #

  • Update a dependency to the latest release.

4.2.3 #

  • Update a dependency to the latest release.

4.2.2 #

  • Update a dependency to the latest release.

4.2.1 #

  • Update a dependency to the latest release.

4.2.0 #

  • FEAT: automatically inject Firebase JS SDKs (#7359).

4.1.1 #

  • FIX: correctly pass region to JS functions interop instance (#7328).

4.1.0 #

  • FEAT: support initializing default FirebaseApp instances from Dart (#6549).

4.0.15 #

  • Update a dependency to the latest release.

4.0.14 #

  • Update a dependency to the latest release.

4.0.13 #

  • Update a dependency to the latest release.

4.0.12 #

  • Update a dependency to the latest release.

4.0.11 #

  • Update a dependency to the latest release.

4.0.10 #

  • Update a dependency to the latest release.

4.0.9 #

  • Update a dependency to the latest release.

4.0.8 #

  • Update a dependency to the latest release.

4.0.7 #

  • Update a dependency to the latest release.

4.0.6 #

  • DOCS: Add missing homepage/repository links (#6054).

4.0.5 #

  • FIX: bubble exceptions (#5869).

4.0.4 #

  • Update a dependency to the latest release.

4.0.3 #

  • Update a dependency to the latest release.

4.0.2 #

  • Update a dependency to the latest release.

4.0.1 #

  • Update a dependency to the latest release.

4.0.0 #

  • Graduate package to a stable release. See pre-releases prior to this version for changelog entries.

4.0.0-1.0.nullsafety.0 #

  • Bump "cloud_functions_web" to 4.0.0-1.0.nullsafety.0.

3.1.4-1.0.nullsafety.2 #

  • Update a dependency to the latest release.

3.1.4-1.0.nullsafety.1 #

  • REFACTOR: pubspec & dependency updates (#4932).

3.1.4-1.0.nullsafety.0 #

  • FIX: bump firebase_core_* package versions to updated NNBD versioning format (#4832).

3.1.4-nullsafety.1 #

  • FIX: bump firebase_core dependencies to resolve versioning issue when releasing.

3.1.4-nullsafety.0 #

  • REFACTOR: migrate to NNBD.

3.1.3 #

  • Update a dependency to the latest release.

3.1.2 #

  • Update a dependency to the latest release.

3.1.1 #

  • FIX: issue when specifying a functions region #4226 (#4266).

3.1.0 #

  • FEAT: migrate interop files (#4191).

3.0.1 #

  • Update a dependency to the latest release.

3.0.0 #

  • Graduate package to a stable release. See pre-releases prior to this version for changelog entries.

3.0.0-dev.3 #

  • Update a dependency to the latest release.

3.0.0-dev.2 #

  • Update a dependency to the latest release.

3.0.0-dev.1 #

See cloud_functions 0.7.0-dev.1 changelog for details.

2.0.0 #

  • Update to depend on firebase_core plugin.

1.1.0 #

  • Change environment SDK requirement from >=2.0.0-dev.28.0 to >=2.0.0 to fix 'publishable' CI stage.

1.0.4 #

  • Make the pedantic dev_dependency explicit.

1.0.3 #

Update README with real version numbers.

1.0.2 #

Delete Kotlin no-op plugin and replace with Java.

1.0.1 #

Add no-op plugin implementations for iOS and Android to enable builds.

1.0.0 #

Initial release