cloud_firestore_vm 0.0.7
cloud_firestore_vm: ^0.0.7 copied to clipboard

Dart implementation of Cloud Firestore SDK that offers a cloud-hosted, noSQL database with live synchronization and offline support.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add cloud_firestore_vm

With Flutter:

 $ flutter pub add cloud_firestore_vm

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  cloud_firestore_vm: ^0.0.7

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:cloud_firestore_vm/cloud_firestore_vm.dart';
0
likes
75
pub points
45%
popularity

Dart implementation of Cloud Firestore SDK that offers a cloud-hosted, noSQL database with live synchronization and offline support.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

Dependencies

_firebase_database_collection_vm, _firebase_internal_vm, async, collection, firebase_core_vm, fixnum, grpc, meta, path, pedantic, protobuf, rxdart, semaphore

More

Packages that depend on cloud_firestore_vm