chromeapi 0.0.8 copy "chromeapi: ^0.0.8" to clipboard
chromeapi: ^0.0.8 copied to clipboard

discontinuedreplaced by: chrome_extension
Platformweb

Chrome Extension API wrapper

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add chromeapi

With Flutter:

 $ flutter pub add chromeapi

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  chromeapi: ^0.0.8

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:chromeapi/tabs.dart';
4
likes
110
pub points
12%
popularity

Publisher

unverified uploader

Chrome Extension API wrapper

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

js

More

Packages that depend on chromeapi