chessboard_js 0.0.2+5 copy "chessboard_js: ^0.0.2+5" to clipboard
chessboard_js: ^0.0.2+5 copied to clipboard

outdated

A chessboard widget to use with chessjs. Use chessjs for the logic of the game, and this package to display the game.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add chessboard_js

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  chessboard_js: ^0.0.2+5

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:chessboard_js/chessboard_js.dart';
3
likes
0
pub points
29%
popularity

Publisher

verified publishercarlosalejano.app

A chessboard widget to use with chessjs. Use chessjs for the logic of the game, and this package to display the game.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

chessjs, equatable, flutter, flutter_hooks, hooks_riverpod, tuple

More

Packages that depend on chessboard_js