celodart 0.0.1
celodart: ^0.0.1 copied to clipboard

A new package project to interact with the celo blockchain.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub pub add celodart

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  celodart: ^0.0.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:celodart/json_rpc.dart';
import 'package:celodart/celo.dart';
import 'package:celodart/contracts.dart';
import 'package:celodart/credentials.dart';
import 'package:celodart/crypto.dart';
0
likes
75
pub points
0%
popularity

A new package project to interact with the celo blockchain.

Homepage

Documentation

API reference

Uploader

devs@duniapay.net

License

MIT (LICENSE)

Dependencies

collection, convert, flutter, http, isolate, json_rpc_2, meta, pointycastle, stream_channel, typed_data, uuid

More

Packages that depend on celodart