bluetooth_enable 0.1.1 icon indicating copy to clipboard operation
bluetooth_enable: ^0.1.1 copied to clipboard

Flutter plugin to turn on bluetooth within app (Android only)

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add bluetooth_enable

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  bluetooth_enable: ^0.1.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:bluetooth_enable/bluetooth_enable.dart';
18
likes
90
pub points
86%
popularity

Publisher

unverified uploader

Flutter plugin to turn on bluetooth within app (Android only)

Homepage

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on bluetooth_enable