bluetooth 0.1.0 copy "bluetooth: ^0.1.0" to clipboard
bluetooth: ^0.1.0 copied to clipboard

Bluetooth plugin for Flutter

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add bluetooth

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  bluetooth: ^0.1.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:bluetooth/bluetooth.dart';
37
likes
25
pub points
73%
popularity

Publisher

unverified uploader

Bluetooth plugin for Flutter

Repository (GitHub)
View/report issues

License

BSD-3-Clause (LICENSE)

Dependencies

collection, convert, flutter, meta, protobuf, uuid_enhanced

More

Packages that depend on bluetooth