bluejay 1.4.0
bluejay: ^1.4.0 copied to clipboard

A curated collection of useful Flutter and Dart widgets, classes, and extensions

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add bluejay

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  bluejay: ^1.4.0

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:bluejay/bluejay.dart';
0
likes
130
pub points
55%
popularity

Publisher

groovinchip.dev

A curated collection of useful Flutter and Dart widgets, classes, and extensions

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, http

More

Packages that depend on bluejay