blocify 0.1.0
blocify: ^0.1.0

Dart native js
Flutter Android iOS web

A library that makes using the BLoC (Business Logic Component) design pattern easier.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  blocify: ^0.1.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:blocify/blocify.dart';
0
likes
90
pub points
0%
popularity

A library that makes using the BLoC (Business Logic Component) design pattern easier.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

sansmithdev@gmail.com

License

MIT (LICENSE)

Dependencies

bloc

More

Packages that depend on blocify