bip32_dart 1.0.5
bip32_dart: ^1.0.5 copied to clipboard

Dart native js
Flutter Android iOS Linux macOS web Windows

A BIP32 (https://github.com/bitcoin/bips/blob/master/bip-0032.mediawiki) compatible library for Flutter writing by Dart.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  bip32_dart: ^1.0.5

2. Install it

You can install packages from the command line:

with pub:

$ dart pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:bip32_dart/bip32_dart.dart';
0
likes
70
pub points
40%
popularity

A BIP32 (https://github.com/bitcoin/bips/blob/master/bip-0032.mediawiki) compatible library for Flutter writing by Dart.

Homepage

Documentation

API reference

Uploader

prapat@prachakij.com

License

MIT (LICENSE)

Dependencies

bs58check, hex, pointycastle

More

Packages that depend on bip32_dart