biokit 1.0.0
biokit: ^1.0.0 copied to clipboard

BioKit is a Dart package for Bioinformatics.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add biokit

With Flutter:

 $ flutter pub add biokit

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  biokit: ^1.0.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:biokit/biokit.dart';
1
likes
100
pub points
0%
popularity

Publisher

Unknown

BioKit is a Dart package for Bioinformatics.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

pdf

More

Packages that depend on biokit