belatuk_code_buffer 4.0.0 icon indicating copy to clipboard operation
belatuk_code_buffer: ^4.0.0 copied to clipboard

An advanced StringBuffer geared toward generating code, and source maps.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add belatuk_code_buffer

With Flutter:

 $ flutter pub add belatuk_code_buffer

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  belatuk_code_buffer: ^4.0.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:belatuk_code_buffer/belatuk_code_buffer.dart';
0
likes
140
pub points
38%
popularity

Publisher

verified publisher icondukefirehawk.com

An advanced StringBuffer geared toward generating code, and source maps.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.BSD-3-Clause (LICENSE)

Dependencies

charcode, source_span

More

Packages that depend on belatuk_code_buffer