belatuk_code_buffer 4.0.0 icon indicating copy to clipboard operation
belatuk_code_buffer: ^4.0.0 copied to clipboard

An advanced StringBuffer geared toward generating code, and source maps.

Change Log #

4.0.0 #

  • Require Dart >= 2.17

3.0.2 #

  • Fixed license link

3.0.1 #

  • Updated README

3.0.0 #

  • Upgraded from pendantic to lints linter
  • Published as belatuk_code_buffer package

2.0.3 #

  • Resolved static analysis warnings

2.0.2 #

  • Updated README

2.0.1 #

  • Fixed invalid homepage url in pubspec.yaml

2.0.0 #

  • Migrated to support Dart SDK 2.12.x NNBD

1.0.1 #

  • Added CodeBuffer.noWhitespace().
0
likes
140
pub points
38%
popularity

Publisher

verified publisher icondukefirehawk.com

An advanced StringBuffer geared toward generating code, and source maps.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.BSD-3-Clause (LICENSE)

Dependencies

charcode, source_span

More

Packages that depend on belatuk_code_buffer