belatuk_body_parser 3.0.1
belatuk_body_parser: ^3.0.1 copied to clipboard

Parse request bodies and query strings in Dart. Supports JSON, URL-encoded, and multi-part bodies.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add belatuk_body_parser

With Flutter:

 $ flutter pub add belatuk_body_parser

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  belatuk_body_parser: ^3.0.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:belatuk_body_parser/belatuk_body_parser.dart';
0
likes
120
pub points
5%
popularity

Publisher

dukefirehawk.com

Parse request bodies and query strings in Dart. Supports JSON, URL-encoded, and multi-part bodies.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

belatuk_http_server, http_parser, mime

More

Packages that depend on belatuk_body_parser