bavest 0.0.7 copy "bavest: ^0.0.7" to clipboard
bavest: ^0.0.7 copied to clipboard

The Bavest SDK for Dart and Flutter provides realtime data for stocks, etfs, mutual fonds.

Stable versions of bavest

VersionMin Dart SDKUploadedDocumentationArchive
0.0.7Null safety2.197 months agoGo to the documentation of bavest 0.0.7Download bavest 0.0.7 archive
0.0.6Null safety2.1912 months agoGo to the documentation of bavest 0.0.6Download bavest 0.0.6 archive
0.0.5Null safety2.1913 months agoDownload bavest 0.0.5 archive
0.0.4Null safety2.1913 months agoDownload bavest 0.0.4 archive
0.0.3Null safety2.1913 months agoDownload bavest 0.0.3 archive
0.0.2Null safety2.1913 months agoDownload bavest 0.0.2 archive
0.0.1Null safety2.1913 months agoDownload bavest 0.0.1 archive
14
likes
140
pub points
11%
popularity

Publisher

verified publisherbavest.co

The Bavest SDK for Dart and Flutter provides realtime data for stocks, etfs, mutual fonds.

Homepage

Documentation

API reference

License

MIT (LICENSE)

Dependencies

dio, fake_async, flutter, logger, memory_cache, rxdart, web_socket_channel

More

Packages that depend on bavest