barkoder_flutter 1.2.4 copy "barkoder_flutter: ^1.2.4" to clipboard
barkoder_flutter: ^1.2.4 copied to clipboard

Flutter support for Barkoder - a Barcode Scanner SDK for the modern enterprise.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add barkoder_flutter

With Flutter:

 $ flutter pub add barkoder_flutter

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  barkoder_flutter: ^1.2.4

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:barkoder_flutter/barkoder_flutter.dart';
0
likes
0
pub points
35%
popularity

Publisher

verified publisherbarkoder.com

Flutter support for Barkoder - a Barcode Scanner SDK for the modern enterprise.

Homepage

License

unknown (license)

Dependencies

flutter, plugin_platform_interface

More

Packages that depend on barkoder_flutter