banner_listtile 2.3.0 copy "banner_listtile: ^2.3.0" to clipboard
banner_listtile: ^2.3.0 copied to clipboard

Create a tile with banner at the corner and lot more option to customize. Banner with "New" tag or something you want.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add banner_listtile

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  banner_listtile: ^2.3.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:banner_listtile/banner_listtile.dart';
66
likes
150
pub points
85%
popularity

Publisher

unverified uploader

Create a tile with banner at the corner and lot more option to customize. Banner with "New" tag or something you want.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

Dependencies

flutter

More

Packages that depend on banner_listtile