bakalari 0.3.3

Dart native js
Flutter Android iOS web

Wrapper for Czech school system Bakaláři. Grants access to data that are not accessible by official app.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  bakalari: ^0.3.3

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:bakalari/bakalari.dart';
0
likes
90
pub points
8%
popularity

Wrapper for Czech school system Bakaláři. Grants access to data that are not accessible by official app.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

petr.stastny01@gmail.com

License

GPL 2.0 (LICENSE)

Dependencies

http, intl, json_annotation, pointycastle, xml

More

Packages that depend on bakalari