aws_lambda 0.0.2
aws_lambda: ^0.0.2 copied to clipboard

A flutter plugin made to allow the usage of aws lambdas via each platform's native aws lambda plugin.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add aws_lambda

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  aws_lambda: ^0.0.2

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:aws_lambda/aws_lambda.dart';
3
likes
70
pub points
36%
popularity

A flutter plugin made to allow the usage of aws lambdas via each platform's native aws lambda plugin.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on aws_lambda