awesome_loader 0.0.3 copy "awesome_loader: ^0.0.3" to clipboard
awesome_loader: ^0.0.3 copied to clipboard

A Dart plugin for using some Awesome Loaders in your application.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add awesome_loader

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  awesome_loader: ^0.0.3

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:awesome_loader/awesome_loader.dart';
14
likes
30
pub points
62%
popularity

Publisher

unverified uploader

A Dart plugin for using some Awesome Loaders in your application.

Homepage

License

unknown (license)

Dependencies

flutter

More

Packages that depend on awesome_loader