auth0_lib 0.5.2
auth0_lib: ^0.5.2 copied to clipboard

Flutter toolkit for Auth0 API and web pkce flow authentication. Forked: https://github.com/devdennysegura/flutter-auth0

Stable versions of auth0_lib

Version Min Dart SDK Uploaded Documentation Archive
0.5.2 2.1 May 3, 2020 Go to the documentation of auth0_lib 0.5.2 Download auth0_lib 0.5.2 archive
0.5.1 2.1 May 3, 2020 Go to the documentation of auth0_lib 0.5.1 Download auth0_lib 0.5.1 archive
0
likes
70
pub points
0%
popularity

Publisher

bits.cr

Flutter toolkit for Auth0 API and web pkce flow authentication. Forked: https://github.com/devdennysegura/flutter-auth0

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, http, meta

More

Packages that depend on auth0_lib