auth0_flutter_platform_interface 1.7.0 copy "auth0_flutter_platform_interface: ^1.7.0" to clipboard
auth0_flutter_platform_interface: ^1.7.0 copied to clipboard

A common platform interface for the auth0_flutter federated plugin.

auth0_flutter_platform_interface #

Build Status Codecov Package

This package provides the common interface for platform implementations.

API documentation ↗

Issue Reporting #

For general support or usage questions, use the Auth0 Community forums or raise a support ticket. Only raise an issue if you have found a bug or want to request a feature.

Do not report security vulnerabilities on the public GitHub issue tracker. The Responsible Disclosure Program details the procedure for disclosing security issues.


Auth0 is an easy-to-implement, adaptable authentication and authorization platform. To learn more check out Why Auth0?

This project is licensed under the MIT license. See the LICENSE file for more info.

1
likes
140
pub points
80%
popularity

Publisher

verified publisherauth0.com

A common platform interface for the auth0_flutter federated plugin.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter, plugin_platform_interface

More

Packages that depend on auth0_flutter_platform_interface