auth0_flutter 1.7.2 copy "auth0_flutter: ^1.7.2" to clipboard
auth0_flutter: ^1.7.2 copied to clipboard

Auth0 SDK for Flutter. Easily integrate Auth0 into Android / iOS Flutter apps.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add auth0_flutter

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  auth0_flutter: ^1.7.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:auth0_flutter/auth0_flutter.dart';
54
likes
150
pub points
97%
popularity

Publisher

verified publisherauth0.com

Auth0 SDK for Flutter. Easily integrate Auth0 into Android / iOS Flutter apps.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

auth0_flutter_platform_interface, flutter, flutter_web_plugins, js

More

Packages that depend on auth0_flutter