audioplayers 0.13.7 icon indicating copy to clipboard operation
audioplayers: ^0.13.7 copied to clipboard

outdated

A flutter plugin to play multiple audio files simultaneously

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add audioplayers

With Flutter:

 $ flutter pub add audioplayers

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  audioplayers: ^0.13.7

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:audioplayers/audioplayers.dart';
1566
likes
0
pub points
99%
popularity

Publisher

verified publisher iconblue-fire.xyz

A flutter plugin to play multiple audio files simultaneously

Repository (GitHub)
View/report issues

License

Icon for licenses.unknown (LICENSE)

Dependencies

flutter, path_provider, uuid

More

Packages that depend on audioplayers