audio_editor 0.0.1
audio_editor: ^0.0.1 copied to clipboard

A new Flutter package project.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add audio_editor

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  audio_editor: ^0.0.1

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:audio_editor/audio_editor.dart';
2
likes
70
pub points
0%
popularity

A new Flutter package project.

Repository (missing)
View/report issues

Documentation

API reference

License

LGPL-3.0 (LICENSE)

Dependencies

flutter, flutter_ffmpeg, path_provider

More

Packages that depend on audio_editor