atnd_icons 1.0.1
atnd_icons: ^1.0.1 copied to clipboard

atnd_icons for flutter. PDF String. Please Using [flutter_svg](https://pub.dev/packages/flutter_svg) to showing the icon.

atnd_icons pdf string #

ant_design_icons_angular_icons for flutter. PDF String. Please Using flutter_svg to showing the PDF String

Getting Started #

import 'package:flutter_svg/flutter_svg.dart';
import 'package:atnd_icons/atnd_icons.dart';

SvgPicture.string(
    AtndIcons.getAntdIcons("hello", IconsType.fill),
    width: 16,
    height: 16,
    fit: BoxFit.contain,
),

Generate Code #

  • python generate/main.py
  • flutter format .

Upload to PUB #

  • flutter pub publish --dry-run
  • flutter pub publish
1
likes
90
pub points
4%
popularity

Publisher

maomishen.com

atnd_icons for flutter. PDF String. Please Using [flutter_svg](https://pub.dev/packages/flutter_svg) to showing the icon.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache 2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on atnd_icons