at_utils 1.0.1+6
at_utils: ^1.0.1+6 copied to clipboard

This is the Utility library for @protocol projects. It contains utility classes for atsign, atmetadata, configuration and logger.

Stable versions of at_utils

Version Min Dart SDK Uploaded Documentation Archive
1.0.1+6 2.7 Mar 24, 2021 Go to the documentation of at_utils 1.0.1+6 Download at_utils 1.0.1+6 archive
1.0.1+5 2.7 Mar 1, 2021 Go to the documentation of at_utils 1.0.1+5 Download at_utils 1.0.1+5 archive
1.0.1+4 2.7 Jan 21, 2021 Go to the documentation of at_utils 1.0.1+4 Download at_utils 1.0.1+4 archive
1.0.1+3 2.7 Jan 8, 2021 Go to the documentation of at_utils 1.0.1+3 Download at_utils 1.0.1+3 archive
1.0.1+2 2.7 Dec 29, 2020 Go to the documentation of at_utils 1.0.1+2 Download at_utils 1.0.1+2 archive
1.0.1+1 2.7 Nov 17, 2020 Go to the documentation of at_utils 1.0.1+1 Download at_utils 1.0.1+1 archive
1.0.1 2.7 Oct 29, 2020 Go to the documentation of at_utils 1.0.1 Download at_utils 1.0.1 archive
1.0.0 2.7 Oct 29, 2020 Go to the documentation of at_utils 1.0.0 Download at_utils 1.0.0 archive
1
likes
70
pub points
83%
popularity

Publisher

atsign.org

This is the Utility library for @protocol projects. It contains utility classes for atsign, atmetadata, configuration and logger.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

at_commons, crypto, logging, yaml

More

Packages that depend on at_utils