ark_dart_crypto 1.0.0
ark_dart_crypto: ^1.0.0 copied to clipboard

A simple Cryptography Implementation in Dart for the Ark Blockchain.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add ark_dart_crypto

With Flutter:

 $ flutter pub add ark_dart_crypto

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  ark_dart_crypto: ^1.0.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:ark_dart_crypto/ark_dart_crypto.dart';
0
likes
55
pub points
0%
popularity

Publisher

Unknown

A simple Cryptography Implementation in Dart for the Ark Blockchain.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

bip32, bs58check, convert, crypto, pointycastle

More

Packages that depend on ark_dart_crypto