archive 2.0.13

Dart native js
Flutter Android iOS web

Provides encoders and decoders for various archive and compression formats such as zip, tar, bzip2, gzip, and zlib.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  archive: ^2.0.13

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:archive/archive.dart';
64
likes
100
pub points
99%
popularity

Provides encoders and decoders for various archive and compression formats such as zip, tar, bzip2, gzip, and zlib.

Repository (GitHub)
View/report issues

Documentation

Documentation
API reference

Uploaders

brendanduncan@gmail.com
kevmoo@google.com

License

Apache 2.0 (LICENSE)

Dependencies

args, crypto, path

More

Packages that depend on archive