archethic_lib_dart 0.0.10+10 icon indicating copy to clipboard operation
archethic_lib_dart: ^0.0.10+10 copied to clipboard

[pending analysis]

ArchEthic dart library for Flutter based on Official ArchEthic Javascript library for Node and Browser

Changelog #

Version 0.0.10+10 (2021-07-12)

  • Documentation

Version 0.0.9+9 (2021-07-12)

  • Expose services
  • Fix bugs

Version 0.0.8+8 (2021-07-08)

  • Update Crypto and Transaction builder with the latest changes from the node implementation
  • Add api methods

Version 0.0.7+7 (2021-07-06)

  • Update Crypto and Transaction builder with the latest changes from the node implementation
  • Update dependencies

Version 0.0.6+6 (2021-06-23)

  • Rename references by ArchEthic
  • Update dependencies

Version 0.0.5+5 (2021-05-11)

  • Add coingecko api (Get Uniris Coin infos (name, price, market, ... including exchange tickers))
  • Add absinthe socket

Version 0.0.4+4 (2021-05-04)

  • Add api requests (fetchBalance, getTransactionContent, getTransactions)
  • Add coingecko api
  • Organize packages

Version 0.0.3+3 (2021-04-21)

  • Dartdoc
  • Change project structure

Version 0.0.2+2 (2021-04-21)

  • Remove cupertino_icons dependency
  • Dart format

Version 0.0.1+1 (2021-04-21)

  • Initial release.
3
likes
--
pub points
--%
popularity

Publisher

unverified uploader

ArchEthic dart library for Flutter based on Official ArchEthic Javascript library for Node and Browser

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

asn1lib, convert, crypto, ecdsa, elliptic, flutter, http, pinenacl, pointycastle, secp256k1

More

Packages that depend on archethic_lib_dart