arbify 0.0.9

Flutter Android iOS

A package providing support for internationalizing Flutter applications using intl package with Arbify.

Stable versions of arbify

Version Uploaded Documentation Archive
0.0.9 Jul 20, 2020 Go to the documentation of arbify 0.0.9 Download arbify 0.0.9 archive
0.0.8 Jul 20, 2020 Go to the documentation of arbify 0.0.8 Download arbify 0.0.8 archive
0.0.7 Jul 20, 2020 Go to the documentation of arbify 0.0.7 Download arbify 0.0.7 archive
0.0.6 Jun 22, 2020 Go to the documentation of arbify 0.0.6 Download arbify 0.0.6 archive
0.0.5 Jun 22, 2020 Go to the documentation of arbify 0.0.5 Download arbify 0.0.5 archive
0.0.4 Jun 22, 2020 Go to the documentation of arbify 0.0.4 Download arbify 0.0.4 archive
0.0.3 Jun 17, 2020 Go to the documentation of arbify 0.0.3 Download arbify 0.0.3 archive
0.0.2 Jun 17, 2020 Go to the documentation of arbify 0.0.2 Download arbify 0.0.2 archive
0.0.1 Jun 16, 2020 Go to the documentation of arbify 0.0.1 Download arbify 0.0.1 archive
0.0.0 Jun 13, 2020 Go to the documentation of arbify 0.0.0 Download arbify 0.0.0 archive
3
likes
90
pub points
53%
popularity

Publisher

arbify.dev

A package providing support for internationalizing Flutter applications using intl package with Arbify.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache 2.0 (LICENSE)

Dependencies

args, dio, flutter, intl_translation, meta, path, pedantic, petitparser, yaml

More

Packages that depend on arbify